[HUB] Error in Plesk: The number of resources exceeds the limit defined by your license

Created:

2016-11-16 13:13:51 UTC

Modified:

2017-04-24 11:42:24 UTC

0

Was this article helpful?


Have more questions?

Submit a request

[HUB] Error in Plesk: The number of resources exceeds the limit defined by your license

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 10.4 for Linux
  • Plesk 11.5 for Windows
  • Plesk 11.5 for Linux
  • Plesk
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 10.x and below for Linux
  • Plesk 10.x and below for Windows

Symptoms

I get error:

The number of resources exceeds the limit defined by your license

or

The amount of currently used resources overrides the limits defined by your license.

Cause

You might be getting this error due to different reasons.

Resolution

  1. your license allows hosting only 30/10/5 sites . See this article for resolution steps:

  2. #214526305 Unable to activate Plesk: The number of websites hosted on the server exceeds the limits defined by your license

  3. registry.xml file is corrupted . See this article for resolution steps:

  4. #213942025 How to regenerate registry.xml

  5. If error is shown on login or right after new domain has been created , check the following article:

  6. #213917465 Plesk locked with error: "The amount of currently used resources overrides the limits defined by your license."

  7. Error is shown after upgrade to Plesk 12

    If you use Plesk lease license , refer to article

  8. #213939545 Plesk 12 key is invalid: the number of resources exceeds the limit defined by your license

    In case your license is of Retail ('Perpetual'/'Purchased') type, see article

  9. #213911785 Retail (Perpetual) Plesk 12 key is invalid: the number of resources exceeds the limit defined by your license

Have more questions? Submit a request
Please sign in to leave a comment.