[eNom] Unable to update Domain Contacts for .eu domains

Refers to:

  • Plesk 12.0 for Linux

Created:

2016-11-16 13:13:28 UTC

Modified:

2016-12-21 20:13:52 UTC

0

Was this article helpful?


Have more questions?

Submit a request

[eNom] Unable to update Domain Contacts for .eu domains

Symptoms

I cannot register .eu domain with eNom plugin, the error in problem report is the following:

err1 => eu_whoispolicy:Not Specified:Required value not specified

Cause

Bug ID: PBAS-29523 will be fixed in PBAS version 4.5.3

Resolution

Upgrade PBAS to version 4.5.3 once it is released..

Have more questions? Submit a request
Please sign in to leave a comment.