MailEnable webmail shows 503 Service Unavailable: Application pool MailEnableAppPool has been disabled

Created:

2016-11-16 13:13:19 UTC

Modified:

2017-05-28 13:57:00 UTC

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MailEnable webmail shows 503 Service Unavailable: Application pool MailEnableAppPool has been disabled

Applicable to:

  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

MailEnable webmail shows HTTP Error 503 Service Unavailable.

The following error can be found in Event Viewer:

Application pool MailEnableAppPool has been disabled. Windows Process Activation Service (WAS) encountered a failure when it started a worker process to serve the application pool.

Cause

The issue is caused by all the system user credentials/profiles being removed after running sysprep , including the IIS user and the application pool user of MailEnable webmail.

Resolution

  1. Check that MailEnable WebMail website is running in IIS. Start it if it is stopped.

  2. Run Mail Enable installer:

    "%plesk_dir%\\Mail Servers\\Mail Enable\\Bin\\MEInstaller.exe"
  3. Select the second option - "WebMail Installation / Reconfiguration (...)"

  4. Give a random password for the MailEnable service accounts.

  5. Select the fourth option ''Re-Register Administration (MCC) Components''

  6. Then finally select the thirteenth option ''Set .NET Framework versión for web applications''

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