Unable to login to FTP '530 User cannot log in'

Created:

2016-11-16 13:13:17 UTC

Modified:

2017-08-16 17:27:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to login to FTP '530 User cannot log in'

Applicable to:

  • Plesk 11.x for Windows
  • Plesk 10.x for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

  • Unable to login to FTP '530 User cannot log in' on Plesk for Windows.

Cause

  • System user is suspended/disabled in OS under Server Manager > Configuration > Local User & Groups > Users

  • User or does not exist in Plesk for a domain under Domains > domain.tld > FTP Access

  • Subscription/webspace suspended/disabled

Resolution

  • Enable the user in OS under Server Manager > Configuration > Local User & Groups > Users and reconfigure the domain:

    #213911485 - "How to reconfigure domain or per domain FTP settings in Plesk 11.5 or Plesk 12?" #213927345 - "How to reconfigure domain to default settings"

  • Add the required user in Plesk under Domains > domain.tld > FTP Access

  • Activate subscription

Have more questions? Submit a request
Please sign in to leave a comment.