MailEnable Standard and IMAP support in Plesk:

Created:

2016-11-16 13:12:49 UTC

Modified:

2017-04-24 11:42:53 UTC

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MailEnable Standard and IMAP support in Plesk:

Applicable to:

  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows

Symptoms

  1. How can I install Mail Enable Standard with IMAP support on Plesk Server?

  2. Mailenable IMAP service cannot be started, because there is no such service

    "Error - 1060: The specified service does not exist as an installed service"

Cause

Standalone Mail Enable Standard does not support IMAP by default. Plesk has customized Mailenable distributive. During Parallels Plesk Panel installation Mail Enable is installed with IMAP support by default.

Resolution

If you have to re-install Mail Enable on Plesk server from scratch, you could install it with IMAP support using special installation options, e.g:

    mailenable.exe /B /IMAP

Buy default you could find installation package of Mail Enable for Plesk Panel in folder:

    C:\\ParallelsInstaller\\parallels\\PANEL-WIN_11.5.30\\dist-msi-Microsoft-2003-i386\\

Please note, that this solution could be applied only for Mail Enable with Parallels Plesk Panel.

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