Plesk 12 installation fails with error: 'openSUSE' 'Linux' '13.1' 'x86_64'" is not supported

Created:

2016-11-16 13:12:37 UTC

Modified:

2017-08-08 13:37:16 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12 installation fails with error: 'openSUSE' 'Linux' '13.1' 'x86_64'" is not supported

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

Plesk 12 installation fails with error:

    'openSUSE' 'Linux' '13.1' 'x86_64'" is not supported

But openSUSE 13.1 x64 is fully supported by Plesk according to Plesk requirements.

Cause

Orphaned or incorrect file /etc/lsb-release .

Resolution

Make sure that if file /etc/lsb-release exists on the system, it should belong to package lsb-4.0 :

    # rpm -qf /etc/lsb-release
lsb-4.0-22.3.1.x86_64

And content should look as below:

    # cat /etc/lsb-release
LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64".
Have more questions? Submit a request
Please sign in to leave a comment.