Adding new customers to Plesk causes SmarterMail to stop

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows

Created:

2016-11-16 13:12:33 UTC

Modified:

2016-12-21 20:11:45 UTC

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Adding new customers to Plesk causes SmarterMail to stop

Symptoms

When mail account is created in Plesk, Smartermail restarts. Sometimes it does not restart completely and there is the error:

[SocketException (0x274d): No connection could be made because the target machine actively refused it 127.0.0.1:17001]

Cause

The root cause is internal issue with ID PPPM-1466 , which was fixed in Plesk 12.0.

Resolution

Upgrade to the latest Plesk version .

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