Backup error in Plesk 12.5: The backup was not created

Created:

2016-11-16 13:12:07 UTC

Modified:

2017-08-16 16:54:01 UTC

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Backup error in Plesk 12.5: The backup was not created

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

Scheduled full non-incremental backup fails with an error:

The backup MM-DD-YYYY was not created

The following error can be found in /usr/local/psa/PMM/sessions/<session>/psadump.log :

Debug: Unable to find last incremental backup, because of current backup has no version mark in the file name backup_user-data_<timestamp>.zip

Manual backup completes without any issues.Scheduled backup of domain configuration completes with any issue.

Cause

Internal issue #PPPM-3744 , which is planned to be fixed in future Plesk updates.

Workaround

  1. Backup %plesk_dir%\\admin\\share\\pmmcli\\pmmcli-rc file.

  2. Replace %plesk_dir%\\admin\\share\\pmmcli\\pmmcli-rc file with the one from attachment .

Attachments:

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