SmarterMail fails: "No connection could be made because the target machine actively refused it"

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • MG:96dd529dde29e3ea24f4e599d156db1c

Created:

2016-11-16 13:11:12 UTC

Modified:

2017-02-13 06:11:15 UTC

0

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SmarterMail fails: "No connection could be made because the target machine actively refused it"

Symptoms

SmarterMail webmail shows the error:

No connection could be made because the target machine actively refused it 127.0.0.1:17001

Resolution

  1. Restart the SmarterMail service.

  2. Apply instruction from Smartermail: No connection could be made .

  3. If this does not help, repair Microsoft .NET 4:

    1. Go to Control Panel > Programs and Features
    2. Scroll down to Microsoft .NET 4 Client Profile
    3. Right click, then select Repair
    4. When repair is done, find Microsoft .NET Extended
    5. Right click, then click Repair again
    6. When done repairing, reboot
  4. Repair SmarterMail using the following steps:

    1. Go to Control Panel > Programs and Features
    2. Scroll down to SmarterMail
    3. Right click, and select Repair
    4. When done repairing, reboot

Cause

  1. The Mail Server is being restarted and has not fully come back online yet.

  2. .NET 4 is broken.

  3. The SmarterMail installation is broken.

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