Product configuration that is set in Partner Central does not work with Plesk

Created:

2016-11-16 13:11:02 UTC

Modified:

2017-04-24 11:55:22 UTC

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Product configuration that is set in Partner Central does not work with Plesk

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Product configuration set in Partner Central is not reflected in Plesk.

Cause

Settings defined in Partner Central were not prolongated yet to Plesk. Plesk connects to Key Administrator daily upon running a daily maintenance task and gets updated product configuration associated with the license in Partner Central.

Resolution

  1. Set product configuration in Partner Central and wait for the Daily Maintenance task to be run and completed (in next 24 hours).

    Or execute Daily Maintenance task manually as described in KB # 114797 :

    # /usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php
  2. Use the following utility to load the customization:

    # /usr/local/psa/bin/server_pref --load-customizations
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