Mail sent from Contact Form created in Web Presence Builder is not getting delivered

Refers to:

  • Plesk 12.5 for Linux
  • Web Presence Builder 12.5 for Linux
  • Plesk 12.0 for Windows

Created:

2016-11-16 13:10:37 UTC

Modified:

2016-12-21 20:07:21 UTC

0

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Mail sent from Contact Form created in Web Presence Builder is not getting delivered

Symptoms

Mail sent from Contact Form created in Web Presence Builder is not getting delivered.

Mail logs located in %plesk_dir%\\Mail Servers\\Mail Enable\\Logging contain information that mail has been sent successfully.

07/03/15 09:08:34       ME-I0026: [09AE4183A07D40F7A992A0DA3D57DAFF.MAI] Sending message
07/03/15 09:08:34 ME-IXXXX: [SYSTEM] DNS resolved to the following record: IP Address=88.12.10.23, Family=2, Type=1, Protocol= 6
07/03/15 09:08:35 ME-I0049: [09AE4183A07D40F7A992A0DA3D57DAFF.MAI] Send Completed Successfully
07/03/15 09:09:16 ME-I0101: [856] Local Delivery: Address ([SMTP:email1@domain.tld]) is local.
07/03/15 09:09:16 ME-I0101: [856] Local Delivery: Address ([SMTP:email2@domain.tld]) is local.

Cause

Email address from which contact form is sending emails got black listed.

Resolution

Check from which mail account Web Presence Builder is sending emails:

  1. Check what PHP version the website is using
  2. Open php.ini for corresponding version PHP (here is the example for PHP 5.4):

    C:\\Program Files (x86)\\Parallels\\Plesk\\Additional\\PleskPHP54\\php.ini
  3. Check sendmail_from value

  4. Go to Plesk > Tools & Settings > Mail Server Settings > Black List and make sure that this email is not black listed, if yes - remove it.

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