Error logging in to MailEnable webmail: Unknown or Disabled User!

Created:

2016-11-16 13:10:32 UTC

Modified:

2017-08-08 13:28:29 UTC

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Error logging in to MailEnable webmail: Unknown or Disabled User!

Applicable to:

  • Plesk for Windows

Symptoms

When logging in to MailEnable webmail, the following error appears:

Unknown or Disabled User!

Resetting the password for mailbox does not fix the issue.

Cause

Misconfiguration of the MailEnable.

Resolution

  1. Go to %plesk_dir%\\Mail Servers\\Mail Enable\\Bin
  2. Run 'MEInstaller.exe' and execute the following actions:

    2.1 Re-Register Administration Components

    2.2 Repair Configuration Files

    2.3 Set .NET Framework version for web applications

  3. Restart IIS using the following command in cmd:

    iisreset
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