Firewall changes can not be applied in Plesk 11.0.9

Follow

Comments

4 comments

  • Avatar
    Laurent Ricard

     Has any body managed to apply those changes ?

    Once I have uploaded those new files I get the error message : "Authorization refused" when I try to apply the firewall modifications.

  • Avatar
    Vitaly Zhidkov

    @Laurent, what OS and Plesk versions do you have? Panches are for Plesk 11 on CentOS 5,6 only

  • Avatar
    Laurent Ricard

    Hi Vitaly,

    I have Centos 6 final (64bits) and Plesk 11.0.9.

  • Avatar
    Vitaly Zhidkov

    @Laurent, I have just checked the fix in test server with the same configuration and it works fine.

    Plesk 11.x has already reached its end of life, so I suggest you to consider upgrade of your Plesk server.

Please sign in to leave a comment.

Have more questions? Submit a request