Plesk utility does not work: Trace/breakpoint trap

Created:

2016-11-16 13:10:12 UTC

Modified:

2017-08-08 13:36:45 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk utility does not work: Trace/breakpoint trap

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Unable to run any of Plesk utilities, for example:

# plesk bin php_handler --list
Trace/breakpoint trap

The full path to the utility works fine:

# /usr/local/psa/bin/php_handler --list

Strace output of Plesk utility is:

execve("/usr/sbin/plesk", ["plesk", "bin", "admin", "--show-password"], [/* 18 vars */]) = 0
modify_ldt(1, {entry_number:7, base_addr:0x821eca8, limit:1048575, seg_32bit:1, contents:0, read_exec_only:0, limit_in_pages:1, seg_not_present:0, useable:1}, 16) = -1 EPERM (Operation not permitted)
--- SIGTRAP (Trace/breakpoint trap) @ 0 (0) ---

Cause

This is an internal issue with ID #PPPM-4508 that was fixed in Plesk Onyx.

Resolution

Upgrade to the latest Plesk version .

Have more questions? Submit a request
Please sign in to leave a comment.