The FastCGI executable could not be found

Refers to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Created:

2016-11-16 13:10:09 UTC

Modified:

2017-01-31 15:21:49 UTC

0

Was this article helpful?


Have more questions?

Submit a request

The FastCGI executable could not be found

Symptoms

  • Sites showing 'The FastCGI executable could not be found' error when php handler changed to newer php version.
  • Plesk was not completely upgraded The FastCGI executable could not be found

Cause

Required PHP binary is missing.

Resolution

  1. Install older PHP version once again "C:\ParallelsInstaller\parallels\PANEL-WIN_12.0.18\dist-msi-Microsoft-2003-i386\plesk-engine.msi"

  2. Move all your websites on newer php version

  3. Later, If you want you can remove older PHP versions

Have more questions? Submit a request
Please sign in to leave a comment.