Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
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Mails are not sent to a specific address.
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The following messages can be found in the
/var/log/maillog
file:CONFIG_TEXT: Reason: Remote SMTP Server Returned: 550 5.7.0 Your server IP address [203.0.113.2] is missing a reverse DNS entry
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The following messages can be found in the
%plesk_dir%Mail Servers\Mail Enable\Logging\SMTP\SMTP-Activity-XXX.log
:CONFIG_TEXT: ME-IXXXX: [0A9BDE4490704C08A66604721DC0C96B.MAI] Remote server returned a response indicating a temporary failure. Server Response: (450 4.7.1 Client host rejected: cannot find your reverse hostname, [203.0.113.2])
Cause
Reverse DNS zone for the affected IP address and domain does not exist.
Resolution
Reverse DNS records should be created by the owner of the IP address. Usually, it is a Hosting service provider or Internet Service Provider (ISP). Contact IP address provider and request to create reverse DNS zone for affected IP address and domain.
Comments
3 comments
Que doit-on faire, si l'on a plusieurs domaines qui envoient des mails sur le serveur ?
Merci
Hi @Christakis,
Error "cannot find your reverse hostname" means the PTR record is missing on a sender IP address. Usually in Plesk there are several domains assigned on a single IP address, so you will have to only set up a PTR record once. If several domains are assigned to different IPs, all of those IPs should have a PTR record.
You can use the following command in the command-line to check if your IP address has a PTR record:
host 203.0.113.2
(*replace 203.0.113.2 with your actual IP address taken from the error message).
So you will need to contact the IP owner (usually it's the same company who provided you with the hosting or DNS service).
--->> translated with Google translate:
L'erreur «ne peut pas trouver votre nom d'hôte inversé» signifie que l'enregistrement PTR est manquant sur une adresse IP d'expéditeur. Habituellement, dans Plesk, plusieurs domaines sont attribués sur une seule adresse IP, vous n'aurez donc à configurer un enregistrement PTR qu'une seule fois. Si plusieurs domaines sont attribués à des adresses IP différentes, toutes ces adresses IP doivent avoir un enregistrement PTR. Vous pouvez utiliser la commande suivante dans la ligne de commande pour vérifier si votre adresse IP a un enregistrement PTR: hôte 203.0.113.2 (* remplacez 203.0.113.2 par votre adresse IP réelle extraite du message d'erreur). Vous devrez donc contacter le propriétaire de l'IP (généralement c'est la même entreprise qui vous a fourni l'hébergement ou le service DNS).
Hi Yulia, thank you very much for your help ;-)
Have a great day
Regards,
Stéphane
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