Client host rejected: cannot find your reverse hostname

Created:

2016-11-16 13:09:05 UTC

Modified:

2016-12-21 20:04:02 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Client host rejected: cannot find your reverse hostname

Symptoms

Mails are not sent to some addresses.

The following error messages can be found in mail log ( /var/log/maillog ):

09/12/13 13:18:16   ME-I0009: [09542A9613144EE695DD7835AC43FDD8.MAI] Remote server has closed connection after 0 milliseconds. Server Response: (-)
09/12/13 13:18:16 ME-E0059: [09542A9613144EE695DD7835AC43FDD8.MAI] Message Delivery Failure. Attempt (23): Domain (yahoo.com) returned temporary error for email. Message has been requeued.
09/12/13 13:18:16 ME-IXXXX: [0A9BDE4490704C08A66604721DC0C96B.MAI] Remote server returned a response indicating a temporary failure. Server Response: (450 4.7.1 Client host rejected: cannot find your reverse hostname, [1.2.3.4]**)

Cause

Reverse DNS zone for the affected IP address and domain does not exist.

Resolution

  1. Check if reverse DNS zone control is delegated to your organization.

  2. If zone control is not delegated please contact your IP address provider with request to create reverse DNS zone for affected IP address and domain.

  3. If zone control is delegated to your organization create reverse DNS zone for affected IP address and domain.

Reverse DNS zone can be created through Plesk UI (in this case subnet masks 8,16,24 are only available) or manually by creating BIND configuration file.

How to configure PTR record in Plesk

Have more questions? Submit a request
Please sign in to leave a comment.