Plesk 12.5.30 MU#13

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Created:

2016-11-16 13:08:43 UTC

Modified:

2016-12-21 20:03:02 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#13

Release Notes

Odin is pleased to introduce the new Micro-Update #13 for the 12.5.30 version of Plesk.

The 12.5.30 MU#13 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, Odin strongly recommends keeping your operating system and PP software up-to-date.

What's Changed

[+] Plesk is now available in Czech and Romanian languages.

The following issues were resolved:

[-] (On Linux) The "plesk-php-cleanuper" scheduled task did not clean PHP sessions from /var/lib/php/sessions. (PPPM-3577)

[-] (On Linux) On CentOS 7 x64 servers, the watchdog service did not start automatically on server restart. (PPP-17807)

[-] (On Linux) Transfer to a Plesk 12.5 server running Postfix failed if the mail server was configured to use a specific IP address for outgoing mail. (PPP-18613)

[-] (On Linux) Files with the "\" symbol in the name caused an error message to be displayed during backup and were not included in the backup file. (PPP-18252)

[-] Users could not migrate to Plesk 12.5 servers behind NAT. (PPPM-3574)

[-] (On Linux) On Debian 8 x64 servers, enabling a separate DNS zone for a subdomain did not take effect until the named service was restarted. (PPP-17267)

[-] If ModSecurity was enabled with the basic rule set, and a customer having a subscription with many domains logged in to Plesk, Apache restarted many times. (PPP-17563)

[-] (On Linux) Mailboxes with one or more mail aliases migrated to Plesk 12.5 from Plesk 12.0 could not be deleted. (PPP-17523)

[-] (On Linux) For domains using the system PHP handler, settings from the global php.ini file were used. (PPP-17556)

[-] (On Linux) On CentOS 7 x64 servers, restarting the "sw-engine" service produced an error if mariadb 10.0 was installed. (PPP-17732)

[-] (On Windows) Trying to access a directory with the "+" in the name resulted in an error message. (PPPM-1733, PPPM-925)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.