Plesk is not accessible. Plesk package in autoinstaller showing as not installed.

Created:

2016-11-16 13:08:19 UTC

Modified:

2017-04-24 11:56:41 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk is not accessible. Plesk package in autoinstaller showing as not installed.

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

Plesk not working. Plesk package in autoinstaller showing as not installed.

Running rpm_check_debug utility

Fatal error during packages installation: [u'ERROR with rpm_check_debug vs depsolve:', 'httpd = 2.2.15-30.el6.centos is needed by (installed) httpd-devel-2.2.15-30.el6.centos.x86_64', u'Please report this error at http://bugs.centos.org/set_project.php?project_id=16&ref=http://bugs.centos.org/bug_report_page.php?category=yum']
YumRPMCheckError: [u'ERROR with rpm_check_debug vs depsolve:', 'httpd = 2.2.15-30.el6.centos is needed by (installed) httpd-devel-2.2.15-30.el6.centos.x86_64', u'Please report this error at http://bugs.centos.org/set_project.php?project_id=16&ref=http://bugs.centos.org/bug_report_page.php?category=yum']

Cause

Plesk core was remove: no PSA database and Plesk core packages.

# rpm -qa | grep -i  httpd
httpd-devel-2.2.15-30.el6.centos.x86_64 <<<----------------- version is 2.2.15-30
httpd-tools-2.2.15-30.el6.centos.x86_64
httpd-2.2.15-29.el6.centos.x86_64 <<<----------------- version is 2.2.15-29


# rpm -V httpd-2.2.15-29.el6.centos.x86_64
Unsatisfied dependencies for httpd-2.2.15-29.el6.centos.x86_64:
httpd-tools = 2.2.15-29.el6.centos is needed by httpd-2.2.15-29.el6.centos.x86_64
.......T. /etc/httpd/conf.d/README
.......T. c /etc/httpd/conf.d/welcome.conf
S.5....T. c /etc/httpd/conf/httpd.conf
.......T. c /etc/httpd/conf/magic
.M....... /etc/httpd/logs
S.5....T. /usr/sbin/suexec
missing /var/cache/mod_proxy
.M....... /var/log/httpd

# rpm -V httpd-devel-2.2.15-30.el6.centos.x86_64
Unsatisfied dependencies for httpd-devel-2.2.15-30.el6.centos.x86_64:
httpd = 2.2.15-30.el6.centos is needed by httpd-devel-2.2.15-30.el6.centos.x86_64

Resolution

Resolve the issue with dependencies and apply the resolution from the KB article

Have more questions? Submit a request
Please sign in to leave a comment.