Plesk 12.0.18 MU#39

Created:

2016-11-16 13:07:32 UTC

Modified:

2016-12-21 20:00:26 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#39

Release Notes

Odin is pleased to introduce the new Micro-Update #39 for the 12.0.18 version of Plesk.

The 12.0.18 MU#39 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, Odin strongly recommends keeping your operating system and PP software up-to-date.

What's Changed

[+] Support for SmarterMail version 13.3 has been added.

[*] Security improvements.

The following issues were resolved:

[-] Incorrect traffic usage information was displayed on resellers' home pages. (PPPM-2618, only on Windows)

[-] Outgoing mail limits were not applied to mail sent using shell scripts. (PPPM-2612, PPPM-2628, only on Linux)

[-] The license key could not be updated via the daily maintenance script. The call failed with the "Call to a member function getServiceStatus() on a non-object" error message.

[-] The fcgi component could not be installed after converting the OS from CentOS 6 to CloudLinux 6.

[-] CentOS packages used in CloudLinux Plesk distributives could not be used to update already installed Red Hat packages. (PPPM-2621, only on Linux)

[-] Remote Microsoft SQL Server database restoration via Plesk Backup manager failed if the Microsoft SQL Server connected with login having no sysadmin role. (only on Windows)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.0 for Windows Systems

Plesk 12.0 for Linux Systems

Have more questions? Submit a request
Please sign in to leave a comment.