Unable to send email via MailEnable webmail

Created:

2016-11-16 13:06:57 UTC

Modified:

2016-12-21 19:59:14 UTC

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Unable to send email via MailEnable webmail

Symptoms

Mail can not be sent via MailEnable webmail, but is received successfully. If connected via 3rd party mail client (Outlook, Thunderbird etc.) mail delivers/receives with no issues.

Cause

Insufficient permissions on %plesk_dir%\\Mail Servers\\Mail Enable\\QUEUES folder is set for IME_ADMIN user.

Resolution

  1. Check permissions on %plesk_dir%\\Mail Servers\\Mail Enable\\QUEUES folder and make sure IME_ADMIN user has Full control permissions via command line:

    cd "%plesk_dir%"\\Mail Servers\\Mail Enable
    icacls Queues | findstr IME_ADMIN
    Queues JOHN-WSTDNBX5AN\\IME_ADMIN:(OI)(CI)(F)
  2. Set valid permissions if result is defferent from above:

    icacls Queues /grant IME_ADMIN:(OI)(CI)F
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