The wrong NS server is taken from the SOA record

Created:

2016-11-16 13:06:55 UTC

Modified:

2017-04-28 04:31:31 UTC

1

Was this article helpful?


Have more questions?

Submit a request

The wrong NS server is taken from the SOA record

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Symptoms

  1. First NS server specified in DNS Template is not a primary name server in SOA record.

  2. Changing of any NS record in DNS Template and then applying changes to the existing domains leads to changing primary name server in a domain's zone file.

Cause

This issue has been considered as software issue #PPPM-2226 and will be fixed in future product updates. Please use provided ID to track maintanance in Plesk release notes . Also subscribe to our knowledge base - each product update comes with corresponding KB article: http://kb.plesk.com/rss/index.html .

Workaround

  1. Specify only one NS server.
  2. Manually edit SOA record in /var/named/chroot/var/example.com .
Have more questions? Submit a request
Please sign in to leave a comment.