Unable to install Plesk with pre-installed MySQL 5.6: Failed to solve dependencies

Created:

2016-11-16 13:06:47 UTC

Modified:

2017-05-18 09:49:19 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Unable to install Plesk with pre-installed MySQL 5.6: Failed to solve dependencies

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

An attempt to install Plesk on the server with pre-installed MySQL 5.6 fails with the following error:

Package 1:mariadb-server-5.5.44-2.el7.cloudlinux.x86_64 is obsoleted by mysql-community-server-5.6.31-2.el7.x86_64 which is already installed
Exception: Failed to solve dependencies:
plesk-mysql-server-12.5.30-cos7.build1205150826.19.x86_64 requires mariadb-server >= 5.0.60

Cause

Such behavior is known as software issue with id #PPPM-4649 and will be fixed in further product updates.

Workaround

Remove the pre-installed MySQL Server and install Plesk again.

Have more questions? Submit a request
Please sign in to leave a comment.