Plesk 12.5.30 MU#29

Created:

2016-11-16 13:06:24 UTC

Modified:

2017-04-24 11:57:38 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#29

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Release Notes

Plesk is pleased to introduce the new Micro-Update #29 for the 12.5.30 version of Plesk.

The 12.5.30 MU#29 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, we strongly recommend keeping your operating system and Plesk software up-to-date.

What's Changed

[*] phpMyAdmin was updated to version 4.6.0

The following issues were resolved:

[-] The link displayed in the event of a Plesk exception led to www.odin.com instead of www.plesk.com. (PPPM-4339)

[-] The "Support" link on the "Tools&Settings" screen of the Plesk interface led to www.odin.com instead of www.plesk.com. (PPPM-4355)

[-] Users could not log in to WordPress using the "admin" user credentials, even if administrative access was granted to the user during installation. (PPPM-4349)

Windows

[-] The creation of multi-volume backups failed if the customer data included one or more files of the size greater than the specified volume size. (PPPM-4323)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.