Application Vault Issue: APS Catalog error Unable to parse the ATOM content

Created:

2016-11-16 13:05:39 UTC

Modified:

2017-05-11 14:53:11 UTC

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Application Vault Issue: APS Catalog error Unable to parse the ATOM content

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Windows
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

Unable to see available applications when accessing in Domains > example.com > Applications > Available Applications

It shows "Your search did not match any apps." instead of the list of applications:

Error log contains the following error:

ERR (3): APS Catalog error: Unable to parse the ATOM content. DOMDocument::loadXML() [<a href='domdocument.loadxml'>domdocument.loadxml</a>]: expected '&gt;' in Entity, line: 25

Cause

There is an issue with applications cache on the server.

Resolution

Clear the cache in:

Tools and Settings > Application Vault > Clear Cache

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