It is not possible to establish connection using FileZilla: ENETUNREACH - Network unreachable

Created:

2016-11-16 13:04:47 UTC

Modified:

2017-08-08 13:11:11 UTC

2

Was this article helpful?


Have more questions?

Submit a request

It is not possible to establish connection using FileZilla: ENETUNREACH - Network unreachable

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

It is not possible to establish connection using FileZilla:

Error:  The data connection could not be established: ENETUNREACH - Network unreachable
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing

or

Error:  The data connection could not be established: ENETUNREACH - Network unreachable
Response: 150 Opening BINARY mode data connection

Cause

The issue caused by integration of FileZilla client and Kaspersky antivirus on the client side.

Resolution

There are several solutions for the issue:

  1. Use solution provided on wiki.filezilla-project.org website

  2. Apply the following setting in FileZilla client:

    Open Filezilla, go to Edit -> Settings
    Click on Connection -> FTP: Choose Active
    Click on Connection -> FTP -> Active Mode: Select "Ask your operating system for the external IP address"
    Click on Connection -> FTP -> Passive Mode: Choose Fall Back to Active Mode
    Press OK.
  3. Use another FTP-client, e.g. WinSCP client.

Have more questions? Submit a request
Please sign in to leave a comment.