[How to] Install Mailman with Plesk?

Follow

Comments

2 comments

  • Avatar
    Alex Presland

    The version of mailman that comes with CentOS / Plesk (v2.1.12) is woefully behind reality.  This version doesn't support SPF / DKIM / DMARC, which is **completely ESSENTIAL** in today's email sending environment.  The minimum version needed is v2.1.18, with the latest version available being v2.1.23.

    The answer to this question is therefore utterly wrong and outdated.  What is more concerning is that it was created in November 2016.  SPF / DKIM / DMARC adoption was high enough many years before this date to warrant using a newer version of mailman.

  • Avatar
    Pavel Rozental

    Hello, Plesk uses maiman that comes with OS, for CentOS 7.3 it's 2.1.5. If you would like to take part in our product improvement, please place this request at: https://plesk.uservoice.com/forums/184549-feature-suggestions

Please sign in to leave a comment.