How to install Perl/Python on Plesk 12.5, Onyx and higher?

Created:

2016-11-16 13:01:18 UTC

Modified:

2017-08-18 13:07:46 UTC

2

Was this article helpful?


Have more questions?

Submit a request

How to install Perl/Python on Plesk 12.5, Onyx and higher?

Applicable to:

  • Plesk for Windows
  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux

Question

How to install Perl/Python on Plesk 12.5?

Answer

According to Release Notes starting from Plesk 12.5 the Perl/Python distribution is no longer shipped with Plesk:

The ActiveState Perl distribution is no longer shipped with Plesk.
The ActiveState Python distribution is no longer shipped with Plesk.

It can be installed manually to the operating system.

Please also note that Plesk can detect 32-bit Perl package only.

Additional Information

Please consult with Perl installation FAQ and Python installation FAQ to get more information on installing Perl/Python packages.

Have more questions? Submit a request
Please sign in to leave a comment.