Applicable to:
- Plesk for Windows
Symptoms
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MailEnable mail is sent and received with significant delays or looks like it is not sending at all.
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SMTP Outbound queue is full.
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%plesk_dir%Mail Servers\\Mail Enable\\Logging\\POP-DebugXXXX.log
shows errors:CONFIG_TEXT: 1/17/16 00:29:59 ME-E0125: Connection Refused: (203.0.113.2) was refused because the inbound connection limit has been reached.
11/17/16 00:29:59 ME-E0125: Connection Refused: (203.0.113.2) was refused because the inbound connection limit has been reached.
Cause
Server is saturated with spam.
Resolution
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Remove items from MailEnable white list at Plesk > Mail Server Settings > White list . Keep only
127.0.0.1/32
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Increase maximum number of send threads in MailEnable console > SMTP > Properties > Outbound .
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Increase maximum number of concurrent connections in MailEnable console > SMTP > Properties > Inbound > Advanced .
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Rename SMTP queue folder or clear SMTP Incoming and Outgoing queues of spam messages. You may use the MailEnable KB-article .
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