Plesk license expiration alerts are not sent

Created:

2016-11-16 13:00:53 UTC

Modified:

2017-04-24 12:00:19 UTC

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Plesk license expiration alerts are not sent

Applicable to:

  • Plesk 11.5 for Windows

Symptoms

License got expired, but no alerts or emails were sent reminding about the license expiration.

Cause

Reminders about upcoming license expiration are not sent to Plesk administrator. This is an expected behaviour.

Resolution

It is not possible to get emails in Plesk about license expiration in advance. Only licenses that were purchased using an online store account get renewal reminders 10 days prior to actual expiration date.

This functionality is a Feature Request. If you want it to be implemented in Plesk, provide your suggestion for new functionality on User Voice:

https://plesk.uservoice.com/forums/184549-feature-suggestions

The top-ranked suggestions are likely to be included in the next versions of Plesk.

Subscribe to our Knowledge base Knowledge base - each product update comes with corresponding KB article.

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