Can not open backup manager: Error: 'ascii' codec can't decode

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Created:

2016-11-16 13:00:19 UTC

Modified:

2016-12-21 19:44:15 UTC

0

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Can not open backup manager: Error: 'ascii' codec can't decode

Symptoms

Error while opening Backup manager for subscription or in Tools & Settings :

Error: 'ascii' codec can't decode byte 0xc4 in position 7: ordinal not in range(128)

or

Error: 'NoneType' object has no attribute 'get_finished'

Cause

  1. Corrupted task in %plesk_dir\\PMM\ asks folder.

  2. Path to backup directory name contains non-ascii symbol.

Resolution

  1. Create backup of folder with tasks %plesk_dir\\PMM\ asks .
    Remove all files from %plesk_dir\\PMM\ asks folder.

  2. Path to backup directory name can contain customers or resellers name.

    • Check name of the subscription owner
    • Change it if it contains non-ascii symbol
    • Re-run backup task
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