How do I manually upgrade SiteBuilder license?

Created:

2016-11-16 13:00:18 UTC

Modified:

2017-08-08 13:16:01 UTC

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How do I manually upgrade SiteBuilder license?

Applicable to:

  • Web Presence Builder

Symptoms

My Sitebuilder license was not automatically upgraded after I upgraded my server. How do I upgrade my license now?

Cause

Temporary connectivity issue between your server and licensing server (Key Administrator). As a result, Sitebuilder did not upgrade the license to a newer version.

Resolution

You can manually upgrade your license here:

https://central.plesk.com/public/license-management/#upgrade-wpb

The Sitebuilder License Upgrade System will upgrade your license by one version at a time, so the upgrade of license to more than one version will require multiple upgrades through this system. For example, if you have a Sitebuilder 2 license and want to upgrade it to Sitebuilder 4, you need to perform two license upgrades (2.x->3.x->4.x).

To upgrade eligible license you need to know:

  • Your Sitebuilder license number (example: SB.12345678.1234).
  • The email address of your account in the Plesk licensing system, where the license is stored.

IMPORTANT : license upgrade is possible only if your license has valid SUS. You can find more details about SUS here:

https://kb.plesk.com/111

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