Activation of Plesk: "The license key is not valid. You are trying to use a license key created for older version of Plesk"

Refers to:

  • Plesk

Created:

2016-11-16 13:00:06 UTC

Modified:

2017-02-20 23:00:26 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Activation of Plesk: "The license key is not valid. You are trying to use a license key created for older version of Plesk"

Symptoms

While trying to activate Plesk, I get the following activation error:

The license key is not valid. You are trying to use a license key created for older version of Plesk.

Cause

Your Plesk installation is of higher version than the activation key you are trying to activate it with.

For successful activation both the Plesk installation and the activation key must be of the same version.

Resolution

You should upgrade your Plesk license to the version of your Plesk. Please see the following article for instructions on how to upgrade your license:

https://kb.plesk.com/126294

For instructions about upgrading to Plesk 12.5, refer to Plesk 12.5 Deployment Guide .

Have more questions? Submit a request
Please sign in to leave a comment.