Plesk upgrade fails: Test Transaction Errors

Created:

2016-11-16 12:59:15 UTC

Modified:

2017-08-16 16:04:35 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk upgrade fails: Test Transaction Errors

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Symptoms

Plesk upgrade fails with error:

Fatal error during packages installation: Test Transaction Errors: package libarchive-2.8.4-11042015.x86_64 (which is newer than libarchive-2.8.4-6.el5.i386) is already installed

epel repository is enabled on server.

Cause

Plesk internal issue with id PPPM-4006 . The fix is considered to be included in future Plesk updates.

Workaround

Temporary disable epel repository in /etc/yum.repos.d/epel.repo like below:

[epel]
...
enabled=0

Start upgrade again.

Have more questions? Submit a request
Please sign in to leave a comment.