Plesk 12.0.18 MU#65

Created:

2016-11-16 12:58:53 UTC

Modified:

2017-04-24 12:01:23 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#65

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Release Notes

Odin is glad to announce the update #65 for Plesk 12.0.18.

This update is recommended for all Plesk users. It includes general functionality improvements that will make your Plesk server even more stable, secure, and compatible with other products.

To ensure optimal server reliability and security, we strongly recommend that you keep the server’s operating system and Plesk software up-to-date.

What's Changed

[+] phpMyAdmin was upgraded to the latest version, 4.4.14.1. It is updated automatically during the installation of this update.

[+] Plesk now supports MailEnable 9.0. Administrators willing to use it should download the distribution package from the vendor's site and update the currently installed version.

[+] On Windows, BIND was updated to the latest version, 9.10.2-P4. It is updated automatically during the installation of this update.

[+] On Windows, the MySQL service that Plesk uses to serve its own databases was updated to version 5.5.45.

[+] On Windows, Tomcat was updated to the latest version 7.0.64. This version will be available only on clean installations.

Following issues were resolved:

[-] Users could not log in to the WordPress administrative interface if the preferred domain was set to "www.domain.tld". (PPPM-1465)

[-] The Odin logo in Presence Builder had an incorrect size.

[-] Users could not perform migration if there was not enough free disk space on the source server, and it was impossible to change the default path for storing temporary files ("C:\PMMtemp"). Check /126919 for more details. (PPPM-3303)

[-] Users could not remove subscriptions if domain's DNS zone was in slave mode. (PPPM-3268)

[-] Administrators could not set up an SSL cerificate for webmail. (PPPM-1561)

[-] Users could not configure WordPress installations via WordPress Toolkit.

[-] The /etc/nginx/nginx.conf file was overwritten during nginx update.

[-] The /etc/sysconfig/nginx file was empty and Ngingx stopped after Nginx update. (PPPM-3281)

[-] The "Physical hosting updated" event handler was not triggered when the PHP handler or PHP version was changed. (PPPM-1920)

[-] Resellers could not create hosting plans and subscriptions if the MagicSpam extension was installed. (PPPM-3291)

Legend:

[+] - Added

[-] - Resolved

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.0 for Windows Systems

Plesk 12.0 for Linux Systems

Have more questions? Submit a request
Please sign in to leave a comment.