Unable to send an email to specific mailbox: DATA Mailbox full

Created:

2016-11-16 12:58:03 UTC

Modified:

2017-08-16 18:36:37 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to send an email to specific mailbox: DATA Mailbox full

Applicable to:

  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Symptoms

Unable to send an email to specific mailbox.

Getting below error message in /usr/local/psa/var/log/maillog :

    qmail-queue-handlers[21253]: from=mailbox1@domain1.tld
qmail-queue-handlers[21253]: to=mailbox2@domain2.tld
qmail-queue-handlers[21253]: handlers_stderr: DATA Mailbox full
qmail-queue-handlers[21253]: DEFER during call 'check-quota' handler

Cause

Mail box is full or quota for specific mail account is reached.

Resolution

  1. Go to Plesk > Subscriptions > Mail .

  2. Click on Refresh Usage Stats .

  3. If it is showing all quota used then it is needed to increase the mailbox quota or delete some emails from mailbox.

Additional information

More information how reject_mail_when_overquota works you can find in article #213407049 .

Have more questions? Submit a request
Please sign in to leave a comment.