Unable to update phpmyadmin: Error 2330

Created:

2016-11-16 12:55:35 UTC

Modified:

2017-04-24 12:07:23 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to update phpmyadmin: Error 2330

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

Unable to complete Plesk update/upgrade. The installation fails on phpmyadmin.msi package with the following error:

Fatal error during installation. (Error code 1603)

Running phpmyadmin.msi manually results in another error:

Error 2330

Cause

Package installation script is unable to remove/rewrite the folder.

Resolution

Rename the directory %plesk_dir%\\admin\\htdocs\\domains\\databases\\phpMyAdmin and run the installation again.

Have more questions? Submit a request
Please sign in to leave a comment.