What Plesk versions support MagicSpam?

Created:

2016-11-16 12:55:09 UTC

Modified:

2017-08-08 13:32:51 UTC

0

Was this article helpful?


Have more questions?

Submit a request

What Plesk versions support MagicSpam?

Applicable to:

  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Question

What Plesk versions support MagicSpam?

Answer

MagicSpam is only supported on Plesk for Linux (any version).

It is not supported in Plesk for Windows.

Have more questions? Submit a request
Please sign in to leave a comment.