Plesk 12.0.18 MU#20

Refers to:

  • Plesk 12.0 for Windows

Created:

2016-11-16 12:54:54 UTC

Modified:

2016-12-21 19:31:28 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#20

Release Notes

Odin is pleased to introduce the update #20 for the version 12.0.18 of Plesk.

The 12.0.18 update #20 is recommended for all Plesk users. It includes resolution of the issues related to the stability, compatibility, and security of your server.

To ensure optimal server reliability and security, Odin strongly recommends keeping your operating system and Plesk software up-to-date.

What's Changed

The following issues were resolved:

[-] (Windows) Plesk reconfigurator could not find the utilities for repairing Plesk services on 64-bit Windows installations. (PPPM-2146)

[-] (Windows) Incorrect ASP.NET version was shown to Plesk users who did not have privileges to manage hosting settings. (PPPM-2153)

[-] (Windows) Applications that required ASP.NET could not be installed if the ASP.NET version supported by a hosting account did not satisfy the application’s requirements. (PPPM-2154)

Legend:

[+] - Added

[-] - Issue resolved

[\*] - Improved

Installation Instructions

Have more questions? Submit a request
Please sign in to leave a comment.