Applicable to:
- Plesk for Linux
Symptoms
Plesk is not accessible or goes on looping endlessly while accessing the login page.
A
nmap
utility shows that port 8443/8880 is blocked on server IP:
# nmap 1.1.1.1 -Pn -p8443
Nmap scan report for example.com (1.1.1.1)
Host is up (0.093s latency).
PORT STATE SERVICE
8443/tcp filtered https-alt
Nmap done: 1 IP address (1 host up) scanned in 0.18 seconds
Cause
Port 8443/8880 which is used by Plesk user interface is blocked by the firewall.
Resolution
Connect to the server using SSH and allow connection to Plesk user interface by adding an appropriate rule for the required port:
# iptables -I INPUT 2 -p TCP --dport 8443 -j ACCEPT
OR
# firewall-cmd --permanent --add-port=8443/tcp
# firewall-cmd --reload
Please also check KB Which Ports Need To Be Opened for all Plesk Services to Work with a Firewall? to make sure all necessary ports are opened to provide full Plesk functionality.
Note: if Plesk is installed on AWS instance, refer to the AWS documentation for instructions on how to open required ports.
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