Unable to open Plesk or it goes on looping endlessly while accessing login page

Created:

2016-11-16 12:54:53 UTC

Modified:

2017-04-24 12:07:46 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to open Plesk or it goes on looping endlessly while accessing login page

Applicable to:

  • Plesk for Linux

Symptoms

Plesk is not accessible or goes on looping endlessly while accessing login page.

A nmap utility shows that port 8443 is blocked on server IP:

# nmap 1.1.1.1 -Pn -p8443
Nmap scan report for example.com (1.1.1.1)
Host is up (0.093s latency).
PORT STATE SERVICE
8443/tcp filtered https-alt

Nmap done: 1 IP address (1 host up) scanned in 0.18 seconds

Cause

Port 8443 which is used by Plesk user interface is blocked by firewall.

Resolution

Allow connection to Plesk user interface by adding appropriate rule:

# iptables -I INPUT 2 -p TCP --dport 8443 -j ACCEPT

Please also check KB #213932745 to make sure all necessary ports are opened to provide full Plesk functionality.

Have more questions? Submit a request
Please sign in to leave a comment.