Individual SpamAssassin settings are not applied to mailbox

Created:

2016-11-16 12:54:39 UTC

Modified:

2017-04-24 12:07:56 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Individual SpamAssassin settings are not applied to mailbox

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

"Apply individual settings to spam filtering" option is checked in Spam Filter Settings, but individual settings defined for a mailbox are not applied: spam score in message header is still set according to server-wide settings.

Cause

"Switch on server-wide SpamAssassin spam filtering" checkbox is not enabled. In order to apply individual settings for SpamAssassin, it is also required to turn Spam Filter on.

Resolution

Enable "Switch on server-wide SpamAssassin spam filtering" option in Tools & Settings > Mail Filter .

Additional information

How to enable SpamAssasin individual settings option

Have more questions? Submit a request
Please sign in to leave a comment.