Newly added Dedicated IP address can not be browsed

Created:

2016-11-16 12:52:42 UTC

Modified:

2017-04-24 12:08:55 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Newly added Dedicated IP address can not be browsed

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.5 for Linux

Symptoms

Once added a new dedicated IP address to Plesk IP pool and assign a subscription to it, it is impossible to access the content of the website via IP.

Cause

The new IP is not properly configured.

Resolution

  1. Check whether interface exists on the server with:

    ls -la /etc/sysconfig/network-scripts/
  2. If interface is not present then add the new IP address as an alias to the existing IP:

2.1 Via the admin control panel at Tools & Settings > IP Addresses > select the new IP

2.2 Via CLI:

    ifconfig eth0:0 11.11.11.11 up

where eth0:0 is the existing interface and it's alias 1.1.1.1 is the new IP address.

  1. Recreate Apache configuration:
    /usr/local/psa/admin/bin/httpdmng --reconfigure-all
Have more questions? Submit a request
Please sign in to leave a comment.