CloudLinux activation error

Created:

2016-11-16 12:52:35 UTC

Modified:

2017-06-12 07:40:07 UTC

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CloudLinux activation error

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptom

I cannot activate CloudLinux with a license I purchased from Plesk. I get error:

Error Message:
Maximum usage count of 1 reached
Error Class Code: 61
Error Class Info: Too many systems registered using this registration token

Cause

The licenses for CloudLinux are for 1 entitlement only. Each registered server takes one entitlement.

The error mentioned above might be shown due to one of the following reasons:

  • you try to register several servers with one license;
  • you reinstall CloudLinux on the same server, which causes the same server to be registered twice.

Resolution

You need to contact CloudLinux support directly to check your license and delete the unnecessary server details:

https://helpdesk.cloudlinux.com/

If you need to activate CloduLinux on several servers, purchase the corresponding number of licenses.

For details about how to purchase CloudLinux, go to:

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