How to disable backup security warning on Plesk 12.5

Created:

2016-11-16 12:51:17 UTC

Modified:

2017-04-24 12:09:39 UTC

0

Was this article helpful?


Have more questions?

Submit a request

How to disable backup security warning on Plesk 12.5

Applicable to:

  • Plesk 12.5 for Linux

Question

After logging in Plesk 12.5 users receives this warning:

For security reasons, we recommend that you protect data contained in backups. Please go to Backup Settings and update backup security settings.

How to disable this warning?

Answer

This warning can be disabled only directly in database.

Login to database:

# plesk db

By default this value looks like:

mysql> select * from  misc where param='backup_suggest_encrypt_backups';
+--------------------------------+-----------+
| param | val |
+--------------------------------+-----------+
| backup_suggest_encrypt_backups | list_only |
+--------------------------------+-----------+
1 row in set (0.00 sec)

Change this value to disable notification:

mysql> update misc set val = 'no' where param='backup_suggest_encrypt_backups';
Query OK, 1 row affected (0.11 sec)
Rows matched: 1 Changed: 1 Warnings: 0
Have more questions? Submit a request
Please sign in to leave a comment.