How to use Webex on Linux?

Created:

2016-11-16 12:50:56 UTC

Modified:

2017-06-05 16:21:28 UTC

1

Was this article helpful?


Have more questions?

Submit a request

How to use Webex on Linux?

Applicable to:

  • Plesk

Symptoms

What are the system requirements for WebEx on Linux?

Resolution

WebEx will support any Linux distribution as long as it meets the following minimum requirements:

  • Kernel: 2.6 or later

  • X Lib: X11R6 or later compatible

  • C++ Lib: libstdc++ 6

  • Desktop Environment: XFce 4.0 or later, KDE, Ximian, Gnome

  • GDK/GTK+ version: 2.0 or later

  • Glib: 2.0 or later

  • Sun Java 1.6 or later

Full list of supported OS can be found on Cisco Webex site .

Have more questions? Submit a request
Please sign in to leave a comment.