Unable to login to Plesk: unknown user name or bad password.

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows
  • MG:a40a18a25f5d2aa36a395f3fee948448
  • MT:8a4547e75ddd468a27ea37f756de3fcc

Created:

2016-11-16 12:50:26 UTC

Modified:

2017-02-13 06:13:29 UTC

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Unable to login to Plesk: unknown user name or bad password.

Symptoms

The following error appears when attempting to log into Plesk:

ERROR: Exception
Unable to logon user (Plesk Administrator): (1326) The user name or password is incorrect.

The following error can be seen in the Event Viewer:

Unhanded exception
Execute file name: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\plesksrv.exe
Unable to thread impersonate run without profile: Unable to logon user (\\Plesk Administrator): (1326) Logon failure: unknown user name or bad password.
Execute file name: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\plesksrv.exe

Cause

The psaadm and/or Plesk Administrator users are missing on the server and lacking the necessary permissions.

Resolution

  1. Check if the psaadm or/and Plesk Administrator users exist via Administrative tools > Computer Management > Local Users and Groups > Users .

  2. If one is missing, recreate it: Right Click on the Users > New Users > and specify the following parameters:

    **psaadm**

    User name: psaadm
    Description: Plesk admin account
    Check 'User cannot change password' and 'Password never expires'

    **Plesk Administrator**

    User name: Plesk Administrator
    Description: Plesk Administrator account
    Check 'User cannot change password' and 'Password never expires'
    It should be a member of the Administrators group
  3. Fix permissions with Start > All Programs > Plesk > Plesk Reconfigurator > Check Component and Folder Permissions and Correct disk permissions . Alternatively, you can run the following command in PowerShell:

    PS > & "$env:plesk_bin\\reconfigurator" /check=Accounts,MySQLDataFileSecurity /no-gui
  4. Restart the Plesk Management Service and Plesk SQL Server .

  5. If Plesk is still not accessible, but with the following error:

    Access denied for user 'admin'@'localhost' (using password: YES)

    Then refer to the KB #213388329 to reset password for the admin MySQL user.

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