Scheduled tasks is not visible for customer

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Created:

2016-11-16 12:50:02 UTC

Modified:

2016-12-21 19:19:48 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Scheduled tasks is not visible for customer

Symptoms

Scheduled Tasks link is not shown for a client.

Cause

Scheduler management option is not enabled for subscription/service plan.

Resolution

  • To Enable Scheduler management feature for service plan and all subscriptions under this service plan:

    1. Open Plesk > Service Plans > <plan_name> > Permissions

    2. Check box Scheduler management and apply changes by clicking to Update & Sync button.

    Note : Depending on number of subscriptions under this service plan, synchronizing may take some time.

  • To enable Scheduler management for one subscription:

    1. Create Add-on plan in Plesk > Service Plans > Add an Add-on

    2. Open Permissions tab and select Scheduler management option. Click OK .

    3. Assign Add-on plan to subscription in Plesk > Subscriptions > <subscription_name> > Change plan/add-ons

    OR

    1. Open Plesk > Subscriptions > <subscription_name> > Customize > Permissions

    2. Check box Scheduler management and apply changes by clicking to Update & Lock button. Note : In this case subscription will not be synchronized with service plan and all changes in service plan will not be applied to subscription.

Have more questions? Submit a request
Please sign in to leave a comment.