How to upgrade Plesk from 8.6 or 9.5.2 version to version 11.5

Created:

2016-11-16 12:49:50 UTC

Modified:

2017-05-29 05:36:36 UTC

3

Was this article helpful?


Have more questions?

Submit a request

How to upgrade Plesk from 8.6 or 9.5.2 version to version 11.5

Applicable to:

  • Plesk 9.5.2 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Windows
  • Plesk 11.5 for Linux
  • Plesk 9.x and below for Windows

Symptoms

How can I upgrade an older version of Parallels Plesk Panel (Plesk) to version 11.5?

Resolution

Upgrading from 8.6 or 9.5.2 to 11.5 is not supported. Please upgrade Plesk to version 9.5.5 first, then upgrade to 11.5.

The release notes provide more information:

6. Earlier Versions Supported for Upgrade

Panel 11.5 supports upgrading from the following earlier versions:

  • Parallels Plesk Panel 8.6.1 ( upgrade through transfer only )
  • Parallels Plesk Panel 9.3.0.1
  • Parallels Plesk Panel 9.5.5
  • Parallels Plesk Panel 10.4.4
  • Small Business Panel 10.2 ( migration only )
  • Parallels Plesk Panel 11.0
Have more questions? Submit a request
Please sign in to leave a comment.