License key automatically terminated [Troubleshooting]

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Created:

2016-11-16 12:49:47 UTC

Modified:

2016-12-21 19:19:14 UTC

0

Was this article helpful?


Have more questions?

Submit a request

License key automatically terminated [Troubleshooting]

Symptoms

Plesk license key get terminated automatically in spite of the fact that the license key is valid.

Cause

Plesk license key can be terminated if the daily maintenance script is unable to be executed properly or if the server is unable to communicate with ka.odin.com .

Resolution

  1. Check the connectivity of the server to ka.odin.com using this article:

KB 808 License fails to update

  1. Check that Retrieve Keys button is giving correct output:

    Key Update Status
    License key PLSK.02613414.0000! is up-to-date.
  2. Make sure that if you Update key manually by running the Daily Maintenance script, it is completed with no errors:

    /usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateKeys

If none of the steps above helped you to find out the cause of the issue, check the KB article below:

125714 [HUB] How to get technical support for Plesk? .

Have more questions? Submit a request
Please sign in to leave a comment.